C&C3

Bon, ik was het weer eens beu dus heb ik alles van mijn PC gesmeten en een verse installatie van Vista er op gezet. Laatste nieuwe drivers van alles, geen bullshit, … het ruikt hier naar een nieuwe wagen.

En dan installeren we Command & Conquer 3, met de laatste patches. Spel opstarten, één seconde in het spel: crash. Nu zitten we natuurlijk in een lastig pakket, want het werkte op mijn vorige installatie wel. Nieuwe graphics drivers? Audio drivers? De patches die ik er bij de vorige nog niet had opstaan?

Stap 0
Surf het Internet af.
Ik ben niet alleen, maar een echte oplossing niet gevonden.

Stap 1
C&C3 er terug af en zonder patches terug installeren.
Geen resultaat, dus aan de patches ligt het niet.

Stap 2
SP1 is uit, misschien brengt die wel een antwoord.
Helaas pindakaas, geen resultaat.

Stap 3
We proberen eens in een lagere resolutie het spel te spelen, en kloten nog wat verder met de grafische instellingen.
Het spel duurde nu wel 5 seconden voor het de mist in ging. Dus de video drivers?

Stap 4
(Nog maar eens) checken op een eventuele nieuwe Catalyst versie.
Er was er begot weer een nieuwe, maar die veranderde niets aan de zaak.

Stap 5
In pure wanhoop de versie van de video driver voor mijn grafische kaart genomen die met Windows Vista meekwam.
It f*cking works.

Go figure…

4 thoughts on “C&C3”

  1. Aha, misschien nog even mijn triple boot houden: Vista64/XP64/Gentoo64

    BTW, is er veel verschil in spelen op Vista? (Framerates?)

  2. Aha, misschien nog even mijn triple boot houden: Vista64/XP64/Gentoo64

    BTW, is er veel verschil in spelen op Vista? (Framerates?)

Comments are closed.